Annoying Â’s

For those of you wondering what the heck the deal is with the Â’s littering all of my posts since last June, I’ll tell you that I have no idea what has happened. Certainly they weren’t there as of the end of 2006, and have suddenly appeared. I’m going to go through and try to eliminate all of them, but this is going to take some time.

This bothers me somewhat, as it suggests some instability or corruption of the data on this blog. I’ll be in contact with the host, and see if he’s aware of any cause for this problem.

Report This Post

One thought on “Annoying Â’s

  1. PRODOS

    Unfortunately, those stray characters such as “” got into the databases of all THINKER TO THINKER blogs (and all PRODOS sites) when we moved (“migrated”) from the old server to the new one.

    They’ve affected nearly all posts prior to the server migration. They shouldn’t affect new posts. It’s a once-off problem – but a big one.

    They were not caused by anything such as a virus (just in case any reader is wondering). They seem to have been caused because the old server read character codes in a different way from the system we used to migrate all the blogs and websites and their databases.

    Davide and I have tried everything we could think – and spent many hours trying to work out how to get rid of the little buggers in some wholesale way, but with no success.

    So that means they need to be removed manually. I know, I know … 🙁

    The non-English blogs have been affected worse. But, as I said, all blogs have been affected to some extent.

    I’ve offered to help some THINKER TO THINKER bloggers with manually removing these stray characters but it’s going to be physically impossible for me to do it for everyone.

    Very sorry about this. That’s all I can tell you for now.

    Report This Comment

Leave a Reply

Your email address will not be published. Required fields are marked *